Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - NuG

Pages: [1]
1
Win 10 x64, Tiles, build 6784, https://imgur.com/orn06GM

If you try and add a UPS mod to a firearm repair kit, while having a stack of 3 on the ground next to you, it says "you attached your UPS mod to none" and the UPS mod disappears and the firearm kit does not change into a modded one. Seems you have to separate one from the stack in order to add the mod. I believe adding a modded firearm repair kit to the stack removes the mod as well, as I had one with a battery compartment mod, but it is no where to be found, which is how I encountered this bug after looking for my firearm repair kit to top off my guns, not being able to find it I decided to just add a UPS mod to one of my spares and this bug happened.

edit: found it, but still lost a UPS mod due to it being attached to none.

2
The Garage - Bug Reports and Technical Help / Runtime Error Crashes
« on: September 18, 2017, 10:12:25 PM »
Win 10
Tiles
Most recent Experimental at the time.
Mods (c/p from mods.json):
  "dda",
  "Urban_Development",
  "ExtraContent-Buildings",
  "StatsThroughSkills",
  "no_npc_food",
  "Mining_Mod",
  "realguns",
  "No_Fungi",
  "blazemod",
  "Tanks",
  "deoxymod",
  "boats",
  "necromancy",
  "no_religious_Texts"




I have had a couple of these types of errors lately: https://imgur.com/a/66Ik9 lately.

The first time(https://imgur.com/WYBNQXq) was when trying to open a small storage locker, which was full of enemies apparently. If I ignored the error it would crash my PC, causing a buzzing sound and having to press reset on my tower to get it to stop and restart the PC.
If I hit abort it would just crash the game, but not my PC.
I ended up just teleporting in with the ProbTravelCBM (https://imgur.com/a/HQoYH) and continue just fine. All of the lockers say that I am opening them at first, which they aren't, so I have to use the winch twice to actually open it.. not sure if that's related or not.
This happened 2 days ago.

Then today I got the first picture I posted. https://imgur.com/a/66Ik9 . When I hit Shift +M while having Character selected in the auto-pickup screen. I was going to move something from character to global, two items actually , I moved one and when I tried to move the second it crashed with the error in the first pic of this post. So TL;DR I hit SHIFT+M two times in succession, and then got the error/crash.

I was getting this error (https://imgur.com/a4QQbM4) a few days back when loading my save, and went into Extra Buildings and reduced a couple of the "occurrences" of a couple of buildings, I believe it was just 2 story motels from [3,5] to [0,5]. Not sure if that could have something to do with it.

I also am just having crashes sometimes with no in game error or anything, just "cataclysmtiles.exe has stopped working" after the option of waiting for it to respond or closing the program and choosing the latter.

Hope this isn't too much for one post, but figured the run time error was something that should be reported. Thanks for all the hard work to everyone who contributes!

edit: forgot to add how I got the error today

3
General Discussion / NuG Plays - In Celebration of Violence @Youtube
« on: September 14, 2017, 07:50:05 PM »
Starting to upload on my YouTube channel again, though I still need to work on some things(like my audio). If anyone want's to check out my new video for "ICoV" here is the link: https://youtu.be/04P2d8F_gik Enjoy! :)

4
If I ask an NPC to train me in brawling, I think it just trains the previous skill I asked them to train me in instead, even if they don't have that high of a level in the skill. Currently out of 2 of my 4 NPCS, one has trained me to lvl 24 swimming from asking them to teach me brawling(their skill is 2 in swimming), and the other has trained me to lvl 22 rifles from asking the same thing(theirs is lvl 6 in rifles).


I know I've read/experienced that NPCs are generally unfinished/buggy, so sorry if this is in the wrong place or already a known thing.

Using the launcher with tiles and current experimental on Win10.

5
I've had this happen a three times now, where when I go to craft the rest of the water from a toilet into clean water, with a jerrycan on the ground near you(I believe one time I had a 60L tank next to me instead of jcan) and also while wearing a plastic canteen(mine was on left leg as part of the BioPrepper starting char equipment). It doesn't ask you where you want to store the water, and the clean water is nowhere to be found after crafting it.

I can try to recreate this and see if I can get it on vid if this can't be recreated by anyone else.

I'm on current build with remroy's launcher, but this has happened on past experimental builds as well.

6
I have a global list of items in auto-pickup, so when I scavenge it just picks most everything up automatically. I have added eggs a few different times, but don't seem to be able to get it to work. Not sure if it's a bug or I'm just doing something stupid, I have been able to get everything else to work.. pine boughs, wild herb, wild veggies, etc... just not eggs.

Pages: [1]