Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - DemAvalon

Pages: [1]
1
The Rec Room - Forum Games and Roleplaying / Adventures of the Catawastes.
« on: September 25, 2017, 05:01:44 PM »
Adventures set three years after the Cataclysm, these are not to be completely serious and can be kinda stupid, it's just for fun.

for now it's just a continuation of this:http://smf.cataclysmdda.com/index.php?topic=668.11430

I'm shy, and new at this, but it's something I always wanted to try.

Also, I'm not a native English speaker, but I run the texts through a grammar checker, but things could still be worded weirdly.

2
General Discussion / About this forum bots.
« on: September 23, 2017, 02:10:15 AM »
After 2017-08-09 it seems that a massive explosion of bots (or whatever they are) is happening, they don't post anything (I only notice 2-3 posts) back in the thread talking about people not being able to join the forum (me included) Kevin Granade said it was due to a spam filter or something and that he would disable it, is that why suddenly there are so many of them now?

3
So looking on the sounds on the RRFSounds (the one I use) I noticed that on the Music folder there is a "hulk_theme" and a "jackson_theme" given their names I imagined they would play when those monsters are on the map, but it never does, the chainsaw theme works fine, why do those never play?, also the chainsaw theme does not work with the combat chainsaw, Looking on the "soundset. json" I don't see anything for the combat chainsaw.

so how do I create specific themes for specific monsters and items? (I wanted so when you encountered certain monsters it plays a unique theme, mostly for the monsters in the climax of dungeons like the Amigara one)

4
The Garage - Bug Reports and Technical Help / ~ and ^ problems
« on: August 06, 2017, 10:02:50 AM »
so I had stopped playing CDDA for a while and then came back to it, (a few months ago) and when I tried to control a vehicle it required me to press the ^ key twice, I thought that maybe it was a problem with control vehicle so I switched the key to another and it worked fine, but I remember it working fine before, also the same happens with the ~ key (which is the default for whitelist enemy), I'm uncertain if this is an actual bug or if its due to me not using an American standard keyboard (which is why i didn't make an issue on github)

My current build is: 6661 but I first noticed this in version: 6537

Pages: [1]