Author Topic: Wreckage too heavy for its engines  (Read 384 times)

Offline leebash

  • Zombie Food
  • *
  • Posts: 78
    • View Profile
Wreckage too heavy for its engines
« on: July 10, 2017, 05:16:06 PM »
I found a wreckage which used to be 6 police cars. Out of curiosity, I decided to fix it up so I would have a car with 6 v8 engines.

At first things went smoothly, I fixed a seat, a control and one of the engine block, then I installed several wheels and filled some gasoline. The engine started without a problem and I drove it to another location for further fix.

Several days later, I noticed I couldn't move the car anymore, despite the menu showed no obvious problems, the v8 engine was good and  there were enough wheels. The car was in the middle of a road and there was no obstacle. It just said the car was too heavy, while the menu showed it had a safe/max speed of several hundreds km/hour.

Oddly enough, even after I fixed all 6 engines using debug menu, the car still could move. Removeing all wheels and installing them to more trivial positions did nothing.

Any ideas?

Offline tarburst98

  • NPC
  • **
  • Posts: 212
    • View Profile
Re: Wreckage too heavy for its engines
« Reply #1 on: July 10, 2017, 09:57:52 PM »
vehicles can sometimes get 'caught' on invisible objects,  if the vehicle is small enough you can grab it and pull it off the catch.

Offline leebash

  • Zombie Food
  • *
  • Posts: 78
    • View Profile
Re: Wreckage too heavy for its engines
« Reply #2 on: July 11, 2017, 01:53:12 AM »
Yeah, I suspect it was because some tiles were in wrong directions.
Because even if I change my strength to 999 (via debug menu) I still couldn't pull it.

Offline NuG

  • NPC
  • **
  • Posts: 230
    • View Profile
Re: Wreckage too heavy for its engines
« Reply #3 on: July 18, 2017, 08:50:31 AM »
There was a bug not too long ago that caused something similar, are you on the most recent build or an older one?

Offline John Candlebury

  • Contributor
  • Survivor
  • ****
  • Posts: 3228
    • View Profile
    • My deviantart
Re: Wreckage too heavy for its engines
« Reply #4 on: July 18, 2017, 09:34:00 PM »
Its been to long since I last played, but I seem to remember that this issue could be caused by having multiple engines and only a few of them being turned on when you start driving.

I would check to see if all engines are on, there should be an option to toggle engines  when you use the controls, I think.